Community Forums

Discuss, share and get help from our community of friendly WHMCS users

Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2012
    Posts
    1

    Default Something is wrong.

    How come whenever I view my website live & integrated it looks like this:
    http://screensnapr.com/e/ooEQF1.jpg

    However, if you view the website on dreamwaver, it looks like this:
    http://screensnapr.com/e/vph1jt.jpg

    Would someone be kind enough to help me out?
    Last edited by bear; 04-08-12 at 08:35 PM. Reason: images too wide

  2. #2
    Join Date
    Oct 2006
    Posts
    3,309

    Default

    Possibly the style sheet isn't on the server where it's expected to be by the script.

  3. #3
    Join Date
    Jul 2010
    Location
    Kent, UK
    Posts
    1,078

    Default

    Quote Originally Posted by VodkaBeast View Post
    How come whenever I view my website live & integrated it looks like this:
    http://screensnapr.com/e/ooEQF1.jpg

    However, if you view the website on dreamwaver, it looks like this:
    http://screensnapr.com/e/vph1jt.jpg

    Would someone be kind enough to help me out?
    This is probably due to having a wrong system URL set in setup > general settings > system URL

    Make sure that URL matches your WHMCS directory location.

    If you're still having problems with this feel free to PM me your website URL and I'll be happy to check for you.

Similar Threads

  1. I must of done something wrong...
    By Garrett in forum Using WHMCS
    Replies: 3
    Last Post: 07-22-09, 03:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •