Community Forums

Discuss, share and get help from our community of friendly WHMCS users

Close
Login to Your Account
Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2012
    Posts
    5

    Default Is your website hosted with Rackspace?

    Just for clarity, I am not asking if you are selling hosting services from Rackspace,

    I am asking is your WHMCS website hosted ON rackspace (or mosso)?

    I have been battling with Rackspace for a week trying to get the software working and they keep saying its the software and I dont believe it is.

    If you host WHMCS on Rackspace or Mosso please respond and let me know your website so I can prove it runs on their system.

  2. #2
    Join Date
    Oct 2006
    Posts
    3,401

    Default

    I don't, but what seems to be going wrong?

  3. #3
    Join Date
    Jan 2012
    Posts
    5

    Default

    Trying to do a test purchase, keep getting this:

    Proxy Error
    The proxy server received an invalid response from an upstream server.
    The proxy server could not handle the request POST /billing/cart.php.

    Reason: Error reading from remote server



    --------------------------------------------------------------------------------

    Apache/2.2 Server at www.nitrobackup.com Port 80


    Using an Add on module from WHMCSMOD.com for Livedrive.com



    <<snipped>>
    Last edited by bear; 03-10-12 at 01:05 PM. Reason: not allowed here

  4. #4
    Join Date
    Oct 2009
    Posts
    10

    Default Same problem

    I'm having the same problem on Rackspace Cloud Sites. I run an older version of WHMCS (4.5.2) in the same environment without having this problem. I'm not sure if it is just what database server I ended up on, but a new install of WHMCS () and I'm having this proxy error problem. It isn't on a specific page, it is on all pages. Also, when I'm getting the proxy error in the WHMCS software I am able to load other .php pages on the same server with no problem, so it may be the software? I've never seen this problem with the older version of the software. I can't say if it is the software or the server, but please share if you come up with a solution and I'll do the same.

  5. #5
    Join Date
    Jan 2012
    Posts
    5

    Default

    Quote Originally Posted by cesiumdeth View Post
    I'm having the same problem on Rackspace Cloud Sites. I run an older version of WHMCS (4.5.2) in the same environment without having this problem. I'm not sure if it is just what database server I ended up on, but a new install of WHMCS () and I'm having this proxy error problem. It isn't on a specific page, it is on all pages. Also, when I'm getting the proxy error in the WHMCS software I am able to load other .php pages on the same server with no problem, so it may be the software? I've never seen this problem with the older version of the software. I can't say if it is the software or the server, but please share if you come up with a solution and I'll do the same.

    Here is what you need to know, Get off Rackspace Cloud sites.

    Their "cloud" has a load balancer, when you issue a transaction and it takes more than 30 seconds, you're dead, they dump it and you are out of luck.

    Option is to go to Rackspace managed server at $199 a month (forget it!)

    I went to Hostgator Resller account for like $30 per month and ALL IS WELL!!

Similar Threads

  1. RackSpace CloudSites
    By waldenponddesign in forum Developer Corner
    Replies: 4
    Last Post: 09-08-15, 12:14 AM
  2. Website Payments Pro - Hosted Solution (Australia)
    By Twobit in forum General Discussion
    Replies: 3
    Last Post: 12-10-12, 02:51 PM
  3. Rackspace cloudMail
    By evil in forum Service Offers & Requests
    Replies: 7
    Last Post: 04-15-12, 05:27 AM
  4. Rackspace Cloud Servers for WHMCS - Extend Your Offer With Rackspace!
    By ModulesGarden in forum Commercial Modules and Addons
    Replies: 10
    Last Post: 03-30-12, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •