Community Forums

Discuss, share and get help from our community of friendly WHMCS users

Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2006
    Posts
    3,422

    Default Auto update question

    I'm curious if this is just my dev installation or a common occurrence, but I checked the config file today looking for something and saw that the autoupdate I last ran to test seems to have added a line to the file for the "templates_c" path. The path was already set to be above root, but I'm not absolutely certain that wasn't set when I first installed the dev license.
    It didn't seem to cause any issues, but I was wondering if anyone else has seen this to help rule out the autoupdater being behind it or not. If anyone is using that, can you peek inside the configuration.php file and see if it has an extra templates compile directory defined in yours?

  2. #2
    Join Date
    Feb 2016
    Location
    Dallas
    Posts
    31

    Default Re: Auto update question

    It is my understanding that most configuration.php should have the line added for the path to templates_c based on the recommended security settings. Depending on how the autoupdater is configured, this line is either added by third-party software or added manually.

  3. #3
    Join Date
    Oct 2006
    Posts
    3,422

    Default Re: Auto update question

    I don't see anything in the updater settings to configure that. The only settings in there are the temp path and which version to use.
    Maybe it was in there when I set this up and I failed to see it when I edited, though I don't think that's what happened here. I'll have to watch on the next update. Thanks.

Similar Threads

  1. Auto Update Failed
    By marconi in forum Installation, Upgrade, and Import Support
    Replies: 0
    Last Post: 01-28-17, 04:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •