Results 1 to 6 of 6

Thread: OVH Registrar Module

  1. #1
    Join Date
    Apr 2012
    Posts
    4

    Default OVH Registrar Module

    Hi,

    When I'm trying to register a domain, I get email:
    "WHMCS Automatic Setup Failed"

    in the logs I have this information:

    An Error Occurred
    No organization is permited nichandle When individual.

    How to fix it?

    Regards,
    Tom

  2. #2
    Join Date
    Apr 2012
    Posts
    4

    Default

    anybody ?

    Regards,
    Tom

  3. #3
    Join Date
    Apr 2009
    Location
    Dallas / Fort Worth TX
    Posts
    19

    Default

    the domain registrar module isn't working... I am experiencing the same issue. you may have to submit a ticket. I have already it's been two days without response.

  4. #4
    Join Date
    Aug 2009
    Location
    Cornwall England
    Posts
    146

    Default

    Since the new update the domain registrars page is not working on ours you cant activate or configure any of them.

  5. #5
    Join Date
    Mar 2009
    Posts
    10

    Default

    Same here but not with the OVH module but with our own registrar module. No answer from WHMCS support

  6. #6
    Join Date
    Nov 2012
    Posts
    3

    Default Re: OVH Registrar Module

    Hi, I'm interested to have OVH as registar.
    Is the module working now ?

    Thanks.

Similar Threads

  1. Registrar OVH
    By jimpic in forum Technical Issues and Questions
    Replies: 3
    Last Post: 11-02-11, 09:48 AM
  2. OVH Module Registrar Issue
    By kanum in forum Technical Issues and Questions
    Replies: 2
    Last Post: 08-17-11, 06:51 PM
iron-diatonic